Chadi Mehdi

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Chadi Mehdi
    Participant

    Thank you for your help, but what i realized is that whenever you put “Automatically append to the post content” to “false”, my related pages disappear. Now with your modified code, i changed my single.php, there is no related pages in the page. I mean don’t appear anywhere.

    What is going on?

    Am i doing something wrong? Maybe i am changing the modified code incorrectly? In my wordpress i am going to Appearance > Editor > Single.pho > Copy Pase you modified code > Update
    Is that correct?

    • This reply was modified 4 months ago by  Chadi Mehdi.
    in reply to: Related Pages appear on the top of my pages #4917
    Chadi Mehdi
    Participant

    Is there any update?

    in reply to: Related Pages appear on the top of my pages #4913
    Chadi Mehdi
    Participant

    Hello, thank you again, appreciate your support.
    I am not sure if i did it right, but i think what you needed was a shortcode of a link of my single.php

    Anyway here is the shortcode: https://goo.gl/bqr5nK i hope it works.

    in reply to: Related Pages appear on the top of my pages #4910
    Chadi Mehdi
    Participant

    Thank you for your answer. About the second question i solved it by uploading featured photos on every page i need and deactivating the option in my theme that shows the featured pictures. And it worked!

    The first question: i don’t know anything about coding, and i really don’t want to mess with the code 🙂 i am afraid to loose everything here. If you can show me exactly where to put this code, i do it. If you want to see my website please go ahead: http://t-cuba.com/unterkunfte/havanna-vedado/casa-giselle-y-ernesto/

    Thank you a lot.

    in reply to: Related Pages appear on the top of my pages #4902
Viewing 4 posts - 1 through 4 (of 4 total)