ViewedYuzo show no related posts in any article

  • Author
    Posts
  • Christoph Weigl
    Participant

    Hi,

    i try to use Yuzo to show the related posts at the end of my articles:

    Website
    Article Example: https://www.weltenbummler-unterwegs.de/reisezeiten/

    I also activate the option: Show random post, if Yuzo find no relation.

    I also try to activate/deactivate the last option in the settings:
    “Do not display properly. JS conflicts”
    If not well visualized Related Post Yuzo possibly has a conflict with some other plugin Javascript, you can enable this option to remove the Yuzo js.

    But nothing changes. I see no related posts. All posts have the same category.
    I reset and install the plugin again. I clear all caches. Nothing happens.
    I also add the Yuzo Widget to a new post. Also the widget shows no related posts.

    For a test i install a second plugin,that show related posts (works). But it looks no so great like in the Yuzo plugin.

    So i hope you can help me, that i see under my posts also the Yuzo Related Posts.

    #4818
    iLen
    Keymaster

    Hello, possibly because you only have few posts, please try the relationship based on “taxonomies”. Go to:
    Yuzo Setting -> Main setting -> Basic -> Related to: taxonomies
    I await your response

    #4828
    Christoph Weigl
    Participant

    Hi,

    that doen’t work. I also deactive all caching plugins. But it also doen’t work.

    So currently i see no related post and must use the other plugin. I will test it again with more posts.

    But in previous version it also works on my site with 3 test posts.

    #4835
    iLen
    Keymaster

    Could you send me a screenshot of the settings you have?
    To identify the problem, because this is not normal.

    #4838
    Christoph Weigl
    Participant

    Picture 1

    Picture 2

    Picture 3

    #4841
    iLen
    Keymaster

    Hello, for the moment change the type of relationship “Related to: Tags”, should work.

    Although the “related to: taxonomies” is much more effective but I see that it is not appearing.

    Please make that change so that your related posts are displayed.

    #4842
    Christoph Weigl
    Participant

    I change the Option Related to Tags. But nothing happens. I clear also all caches. I try all Related to Option. I see no related posts from your plugin.

    All pages and posts are created with the page builder elementor. Do you have problems with elementor?

    I’dont no the exact reason, why i see nothing.

    #4850
    iLen
    Keymaster

    Please try activating another “type post” because you may not be able to activate a type of “page builder elementor”.
    Also try the option “Show only the same type”

    #4851
    Christoph Weigl
    Participant

    Hi,

    i activate now all post types and also show on home. I clear all caches. Nothing happens and no related posts are shown.

    I try the option “Show only the same type”. But also nothing happens.

    #4857
    iLen
    Keymaster

    page builder elementor is free for test ?

    #4858
    Christoph Weigl
    Participant

    Hi, yes the plugin Elemtentor is free.

    But i don’t know if this is the cause.

    The other Related Posts Plugins working but look not so good like yours 😉

    #4859
Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.