ViewedResponsive issues

  • Author
    Posts
  • Lai Leo
    Participant

    Hi,

    This is a real cool plugin to use.

    I’m trying to use the plugin two major features of “widget & post option” to every of my blog post.

    I try my best to make it look the way medicalnewstoday.com is doing,
    (ref url: https://www.medicalnewstoday.com/kc/depression-causes-symptoms-treatments-8933)

    But, my initial set-up seems not to be ok to all all screen sizes,
    It looks nicely on deskstop/tablet. But to mobile layout, it seems not work well,

    1. on deskstop/table

    it works fine or https://flic.kr/p/Qoefr1

    2. on mobile

    Image & content stand not so lovely, they stay far away or https://flic.kr/p/NKMWrr

    My result page: https://cureviet.com/related

    During the test, I did add some snippets to match my site layout, here it is:

    /* Yuzo code section */

    .yuzo__title {
    margin-bottom: 20px !important;
    }

    .widget-title {
    font-size: 16px !important;
    }

    .yuzo__text–title {
    font-family: Times New Roman;
    font-size: 32px !important;
    color: #333333 !important;
    line-height: 36px !important;
    margin-bottom: 14px !important;
    }

    .yuzo_text {
    line-height: 22px !important;
    }

    .yuzo__title {
    margin-bottom: 20px !important;
    }

    .widget-title {
    font-size: 16px !important;
    }

    .yuzo_text {
    line-height: 22px !important;
    }

    @media only screen and (max-width: 600px) {
    .yuzo-img {
    max-width: 120px;
    max-height: 90px;
    }
    .link-list {
    font-size: 14px !important;
    line-height: 18px !important;
    margin-bottom: 3px;
    }
    .yuzo_text {
    font-size: 12px !important;
    line-height: 18px !important;
    }
    }

    >>>>> which part did I do wrong, or any possibly subtitute codes to achieve the look as similar as medicalnewstoday,

    Thank you,

    • This topic was modified 2 weeks, 5 days ago by  Lai Leo. Reason: attached snapshot not appear
    #5453
    iLen
    Keymaster

    Hello, you do not have Yuzo installed on your page to be able to review.

    #5459
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.