ViewedRelated Posts suddenly not working

  • Author
    Posts
  • Heinrich Hall
    Participant

    Hi,
    I’ve been using Yuzo “Related Posts” for about a year, happily and successfully, on http://www.petersommer.com/blog. This week, it seems to have stopped working. It is still okay for all past posts, but when I try to make a new post (e.g. the most recent one), “Related Posts” does not appear, not even as a blank box. I have not changed any settings, so what should I do?
    HH

    #4755
    Heinrich Hall
    Participant

    I am curious about this support system, which is outside WordPress and which asked for more of my Facebook profile than I think I should offer – but I did. I gave something beyond WordPress needs, and I hope it’s worth it. This system tells me there is one “reply”, but that seems to refer to the actual question, the first post on this thread, which is by definition not a reply. They should fix that: saying one reply when there is no reply is misleading. It’s been 6 hours (and something) since I asked, and there is neither answer nor acknowledgment, but that is fine (for now), as I don’t know where the plugin creators (and any support staff) are based, but I am sure they need to sleep now and then. I’ll check in the morning.

    #4756
    iLen
    Keymaster

    Hi, because you posts http://www.petersommer.com/blog/category/greece-travel/exploring-crete-2017-diary/
    It is the only one of its category, if you use the relationships of yuzo based on “category” then it will not leave related posts because that posts is the only one of its category.

    I await your response

    #4758
    Heinrich Hall
    Participant

    Hi,
    I am afraid that’s not it. I have no “category” relationship setting active. I do not see yuzo settings at the bottom of my posts… HH

    #4775
    iLen
    Keymaster

    Enter the blog to review and I get error 500

    View post on imgur.com

    Please check the Yuzo settings in the “relation to” part and set “taxonomies” for best result

    #4776
    Heinrich Hall
    Participant

    Oh. Try again… HH

    #4777
    iLen
    Keymaster
    #4778
    Heinrich Hall
    Participant

    Hi,
    That can’t be it. I set the related posts individually for each post, not automatically. I would like to do the same for the last post, but the option is not available.
    HH

    #4811
    iLen
    Keymaster

    You continue with this problem ?

    #4823
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.