ResolvedPrivate links i cant remove?

  • Author
    Posts
  • Richard Denning
    Participant

    I think you are missing what im trying to do; and how to edit the linkage. Ive made a video myself, its here – https://files.fm/u/3655duug

    Theres 3 pages running – the main admin where the pages are all linked; one thats visual showing the page; and the same page, but into edit mode.

    Its when the editing goes wrong of the page itself – your video does not include that. Ive specifically selected the pages myself, this is probably why its going all wrong?

    #5058
    iLen
    Keymaster

    I understand, you can try this version 👉 https://filenurse.com/download/c07bab1f2d762c774e57f9c2d51bdead.html

    #5059
    Richard Denning
    Participant

    Thanks, it can work to a degree but – ie, once you have put one of the pages into private; you go to the page, yes you no longer get the “Private: page etc” but if you have made just one linkage in the “Include post”, when you go into the view page, you just get a “Related Product” text; but with nothing below.

    And when i go into the edit mode, once again the “Include post” has disappeared because that page is into private. If i make the page back from Private – yes it appears. I have to manually remove the link in the “Include post”.

    I just think you really need to have those “Private” pages linked at least in the edit page in “Include post” properly really?

    For it to be all linked – Private/Hideen; Edit and view each page, with all the “Include post”; could we have the edit page like this: https://ibb.co/dAK7N6

    Ive edited that in Photoshop! Could that be done?

    Sorry to be pain, and i very much appreciate your hard work its great, but it would be very, very useful to be able to edit all pages where even private pages are linked into the “Include post”?

    #5060
    iLen
    Keymaster

    you can try this version 👇https://filenurse.com/download/fb3fca5f854f94e537f3fd5e0f75c2bf.html

    • This reply was modified 1 month ago by  iLen. Reason: update text
    • This reply was modified 1 month ago by  iLen.
    #5062
    Richard Denning
    Participant

    Hi iLen – thats great, does exactly as requested! Will this go into the next upgrade please?

    The only slight issue perhaps, is the “Related Post” stays; even if theres just one Private mode in the list. ie, you just get “Related Posts” doing nothing in the view page, so just a small line –

    https://ibb.co/iC7Vzm

    Maybe just a code saying if theres a private page, the “Related Posts” can disappear also.

    But thank you, makes your plugin superb! 🙂

    #5077
    iLen
    Keymaster

    you can try this version 👇
    https://filenurse.com/download/2623a74d7fb68821e2452683afcd9ce9.html
    I await your response.

    #5078
    Richard Denning
    Participant

    thanks again – ive still got the “Related Product…” title there though it seems (ive got one page private in the Yuzo Post Options selection ATM). Ive cleared my cache and tried several other browsers, still has the Title though? cheers

    #5079
    Richard Denning
    Participant

    scratch that – ive left the private page there in the ” Yuzo Post Options – Include/Exclude”; and then if i go into the “Yuzo Post Options – View” and “Disable related post” on to “On” – it leaves the hidden private there, but this time the “Related product…” disappears – perfect!?

    #5080
    iLen
    Keymaster

    Your request has been solved?

    #5081
    iLen
    Keymaster

    If your problem was solved please help me with a 5 star review 🙂
    https://wordpress.org/support/plugin/yuzo-related-post/reviews/?filter=5

    #5087
    Richard Denning
    Participant

    Yes i believe so. Indeed ive made a 5 star, thanks alot.

    This will be added to the next proper upgrade?

    Thanks for all the help, very much appreciate it.

    #5091
    iLen
    Keymaster

    Yes, I just added it in the latest version 5.12.71

    #5094
Viewing 12 posts - 16 through 27 (of 27 total)

You must be logged in to reply to this topic.