ResolvedPlugin shows up in two locations

  • Author
    Posts
  • Thomas Oxvig
    Participant

    Hi there.

    This seems like a very professional plugin! It is just what I was looking for.

    Apparently I face a problem though. The plugin shows up in two location on my theme ‘Studiofolio’ by undsgn.com

    Preview:
    http://oxvigs.dk/tets-blog/

    I hope this is something you can help me fix. 🙂

    Thx in advance.
    Thomas

    • This topic was modified 2 years, 6 months ago by  Thomas Oxvig.
    #710
    Thomas Oxvig
    Participant

    More info. I’m still testing myself.

    When I turn off the:

    “Automatically append to the post content:
    Or use <?php if ( function_exists( “get_yuzo_related_posts” ) ) { get_yuzo_related_posts(); } ?> in the Loop”

    And leave the
    “Post type” = on

    The plugin does not show up anywhere.

    #714
    Thomas Oxvig
    Participant

    I figured it out! 🙂

    I added the code:
    “<?php get_yuzo_related_posts(); ?>”
    To my article-template.

    And then turned off the:
    “Automatically append to the post content:
    Or use <?php if ( function_exists( “get_yuzo_related_posts” ) ) { get_yuzo_related_posts(); } ?> in the Loop”

    This fixed it all, and let me control where to put the related article.

    When the “Automatically append to the…” was turned on, it somehow overruled my theme-template.

    Thanks a lot for the very nice plugin! I’ve rated in 5 stars + 🙂

    #715
    iLen
    Keymaster

    Thank you very much 😉

    #721
Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Plugin shows up in two locations’ is closed to new replies.