ResolvedPHP-error in Backend since update

  • Author
    Posts
  • When writing a new post I get the following PHP-error since updating to the latest version of the PlugIn.

    Parse error: syntax error, unexpected ‘}’ in (my webspace)/wordpress/wp-content/plugins/yuzo-related-post/assets/ilenframework/core.php(2776) : runtime-created function on line 1

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ” was given in (my webspace)/wordpress/wp-includes/plugin.php on line 496

    #192

    Same error for post-overview “All Posts”.

    #193
    iLen
    Keymaster

    Have the same problem as him but with the latest update should be fixed, problem solved

    #205

    Unfortunately the problem persists. 🙁

    All Posts:
    Parse error: syntax error, unexpected ‘}’ in (my webspace)/wordpress/wp-content/plugins/yuzo-related-post/assets/ilenframework/core.php(2776) : runtime-created function on line 1

    Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, ” was given in (my webspace)/wordpress/wp-includes/plugin.php on line 496

    Same error when I create a new post.

    #220
    iLen
    Keymaster

    Hello, you have 2 things:

        Disables and enables new plugin to see if you think the same problem
        If the problem persists send me the list of plugins that you have in your wordpress
    #231

    Disabled Yuzo-Plugin -> PHP error is gone
    Enabled again -> PHP error is back

    I then deactivated ALL other plugins except for Yuzo. -> Still a PHP error
    So I guess it has nothing to do with any of the other plugins, right?

    BTW: I didn’t add any other plugins since the update to the 4.2.5 version. The problem started with the latest update of Yuzo.

    #239
    iLen
    Keymaster

    Hi, still continues the problem?

    #272

    Hi, yes, it is still there. 🙁
    Updates to 4.2.7, but it didn’t help.

    Should I delete it and reinstall again?

    #306

    FYI: Delete and reinstall did not work.

    Also updated the 3.x version on another site of mine to see if it would work. It didn’t. Not it produces the very same error within the backend for “All Posts” and “New Post”.

    #311
    iLen
    Keymaster

    Send me the list of plugin you have installed on your wordpress

    #313

    Both sides use different PlugIns. One setting is this:

    Activated PlugIns:
    – Count Per Day
    – Force Regenerate Thumbnails
    – Login LockDown
    – NoSpamNX
    – Yuzo

    Not activated, but installed PlugIns:
    – Akismet
    – Hello Dolly

    #323
    iLen
    Keymaster

    1
    I just installed the plugins you’re using and I have seen all the screens of the administration and all I get well without problem.

    What version of PHP are you using? I would like to do a clean install of wordpress to your host only with Yuzo plugin to see if you have the same problem.
    2

    Pd:
    Removes plugins
    – Akismet
    – Hello Dolly
    No useless

    #329

    The PHP version did the trick – thank you. 🙂

    FYI: I used 5.2 so far. It seems I missed a notification from my host telling me to change the setup to a higher version. I just did that and now use 5.5 – and the php error is gone.

    So both: Thanks for helping me fix this issue AND reminding me to update the setup. 🙂

    #342
    iLen
    Keymaster

    Glad all is well, do not forget to vote 5 stars for this plugin to continue improving it 😉

    #350
Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘PHP-error in Backend since update’ is closed to new replies.