ViewedManual code in the loop doesn't work

  • Author
    Posts
  • Marco Principia
    Participant

    Hello. I’ve installed the plugin on my website.

    If I disable the option “Automatically append to the post content:” and use the code

    <?php if ( function_exists( "get_yuzo_related_posts" ) ) { get_yuzo_related_posts(); } ?>

    in the single.php page, the related posts don’t show up. If I use the “Automatically append…” option instead, it works. But not where I want them to show.

    Here’s an example:

    https://www.cies.it/open-day-laboratorio-teatrale-matemu/

    In this case, you can see related post because I’ve activated the abovementioned option. But I would like them to show under the Tags and before the comments.

    screenshot

    Thank you

    #5461
    live tenerife2015
    Participant

    ciao marco ma tu riesci a salvare i cambiamenti nel setup?

    #5463
    Marco Principia
    Participant

    Ciao. Sì. Se disabilito il plugin di caching (nel mio caso SG Optimizer) sì.

    #5464
    live tenerife2015
    Participant

    ok quindi se non salva é una questione di conflitti ora controllo grazie

    #5465
    live tenerife2015
    Participant

    nulla non riesco a risolvere non va ne il save ne il reset :…(

    #5466
    Marco Principia
    Participant

    Nel mio caso sì. E’ un problema di caching. Quindi disattivando il plugin di caching funziona.

    Ma non sono un esperto. Eheh

    #5467
    live tenerife2015
    Participant

    bhoo io non uso caching prima andava ala grande sono due giorni che mi da questo problema spero che risponde presto ma ne dubito

    #5469
    iLen
    Keymaster

    Hola, veo que ya se muestra losrelated post dentro de tu sitio web 😄

    http://prntscr.com/lgc697

    #5472
    Marco Principia
    Participant

    Hola. Sorry but even if I understand Spanish I can’t speak/write it. Eheh.

    Yes it works, but only if the “Automatically append…” option is enabled. I would like to show them in a custom place instead, using the <?php if ( function_exists( "get_yuzo_related_posts" ) ) { get_yuzo_related_posts(); } ?> code.

    If I do that, it doesn’t work anymore.

    #5474
    Marco Principia
    Participant

    Hello. Any news about my issue?

    Placing the code manually in the loop still doesn’t work for me.

    #5896
    iLen
    Keymaster

    Hi, it’s strange that it does not work for you.
    For this I need you to give me some temporary administrator accesses to be able to review more deeply what could be the problem

    #5897
    Marco Principia
    Participant

    Ok no problem. Where should I send you the credentials?

    #5898
Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.