ResolvedLong Load Time

  • Author
    Posts
  • Angela Coleman
    Participant

    Greetings,

    While optimizing our site, our web hosting and site security informed us that the Yuzo Related Post plugin is adding a lot of time to our page load time for https://sisterhoodagenda.com.

    How can we resolve this issue? Thank you for your plugin support.

    https://sisterhoodagenda.com/wp-admin/admin-ajax.php?postviews_id=7&action=yuzo-plus-views&is_singular=1&_=1480597679464

    Best,
    Angela

    #4597
    iLen
    Keymaster

    Hello, I see that they are using cache plugin and to count the visits you need the ajax procedure, that is why the admin-ajax.php file is called to count visits per post. If you do not have a powerful server, this procedure can slow down the shared server.
    I recommend that disabled the visit counter option
    Yuzo setting -> Productivity -> Magnificent views counter -> Disabled

    #4599
    Angela Coleman
    Participant

    This setting was already off.

    I saw that the Dashboard (Posts) was on-I turned this off since I have a statistics plugin.

    I also turned off Use Transient since I added a cache plugin last month. Should I clear transient database/Delete Transient?

    Regards,
    Angela

    #4602
    Angela Coleman
    Participant

    Plugin stopped working, oh no…

    Regards,
    Angela

    #4605
    Angela Coleman
    Participant

    Changed settings back, still no related posts.

    #4606
    iLen
    Keymaster

    It is strange, please go to the second level of support.

    1) Create a complete backup of your website.
    2) Create a temporary administrator type user with the email ilen@yuzopro.com
    3) Send me the accesses.

    With this I could know that what is happening.

    #4608
    iLen
    Keymaster

    Hi, I just came in to see the situation and make 2 changes.
    1) Activate the option to deactivate the visit counters, since you are using another plugin that counts them.
    https://gyazo.com/04e9dfb967260406e97d47da3e0890d0

    2) I noticed that you are using the “WP Super cache” plugin, so you can not have the “Transient” option activated as it is in Yuzo’s instructions. https://gyazo.com/3067f9b45d930b0e0b03ab19cdfc58e9

    With this you would have no problems. I await your response

    #4620
    Angela Coleman
    Participant

    Hi, thank you so much for your help. I thought that I did these changes. I appreciate the great plugin support. Still loving the plugin!

    Regards,
    Angela

    #4630
    iLen
    Keymaster

    I’m glad it worked for you, please do not forget to vote 5 stars to improve this plugin https://wordpress.org/support/plugin/yuzo-related-post/reviews/?filter=5

    #4631
Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.