Resolved“Disable related post on page” did´t work

  • Author
    Posts
  • Wladimir Teixeira
    Participant

    The option “Disable related post on page” did´t work on my site.
    I use the Visual Composer on my pages…
    Is there another way? Maybe shortcodes?

    HEllpppp…. thanks…

    #4609
    iLen
    Keymaster

    Hello, send the link where you should not show related posts

    #4615
    Wladimir Teixeira
    Participant

    Home


    in my home page…

    #4617
    iLen
    Keymaster

    Have you tried disabling the Post Type “Page”?
    https://gyazo.com/36ddb91291f4fd48c45ac971d86d5679

    I await your response

    • This reply was modified 5 months, 2 weeks ago by  iLen. Reason: update text
    #4618
    Wladimir Teixeira
    Participant

    Yes, but not yet =(

    #4622
    iLen
    Keymaster

    You can try this:
    1) Disable the Automatically append to the post content
    https://gyazo.com/4eae1fb4f0c1dab811f262da683a990e

    2) Go to your theme folder -> single.php -> edit

    3) Find the function the_content() And below this place the following code
    <?php if ( function_exists( "get_yuzo_related_posts" ) ) { get_yuzo_related_posts(); } ?> You can also place it where you want.

    I await your response

    #4623
    Wladimir Teixeira
    Participant

    I tried paste the code in single.php but didnt work. My theme don’t have the function the_content ( )

    I solved inserting the code before the comment code in comment.php and for my case will work fine.

    Thanks for your support! o/

    #4624
    Wladimir Teixeira
    Participant

    thank you!

    #4625
    iLen
    Keymaster

    comment.php It was also another option.
    I’m glad it worked for you, please do not forget to vote 5 stars to improve this plugin https://wordpress.org/support/plugin/yuzo-related-post/reviews/?filter=5

    #4626
    Wladimir Teixeira
    Participant

    ok thanks again!

    #4627
Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.